Home / PS4 / PlayStation 4: Firmware-Update 5.0 kann nicht installiert werden (Fehlercode E-801809A8)
Im Bild die PlayStation 4 Pro

PlayStation 4: Firmware-Update 5.0 kann nicht installiert werden (Fehlercode E-801809A8)

Seit gestern steht etwas überraschend die finale Version der PlayStation 4 Firmware 5.00 zum Download bereit. Auf meiner PlayStation 4 (erste Generation) konnte ich die neue PS4-Systemsoftware 5.00 ohne Probleme installieren. Ganz so unproblematisch verläuft das Update leider nicht bei allen Nutzern, wie ein Blick in verschiedene Foren zeigt. Bei einigen Nutzer taucht bei der Installation der Fehlercode E-801809A8 auf, welcher die Installation verhindert.

Eine Lösung für dieses Problem gibt es aktuell leider noch nicht, auch hat sich Sony Interactive Entertainment bisher nicht zum Fehlercode geäussert. Immerhin können die betroffenen Spieler die Konsole weiterhin nutzen, allerdings aber nicht die Online-Features. Die Online-Features setzen die aktuellste PS4 Firmware voraus, in den besagten Fällen ist die Installation aber nicht möglich, auch nicht über den Safe-Mode der PlayStation 4.

Für die betroffenen Spieler heisst es letztendlich abzuwarten, bis Sony ein Update bzw. eine Lösung für das Problem bereitstellt.

Über Bruno Rivas

Gründer von PS3Blog.ch. Seit Jahren begeisterter und leidenschaftlicher Gamer. Spielt vorwiegend Sport-, Racing- und Shooter-Games. Du findest mich auch auf Google+, Facebook und Twitter

Auch interessant

Neue Charaktere für ONE PIECE WORLD SEEKER und Release-Termin für ONE PIECE GRAND CRUISE

BANDAI NAMCO Entertainment Europe gibt neue Details zu One Piece bekannt. Die Germa 66 und …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich stimme zu.